192.168.255.1 shows nothing

When trying to bring lost Wifi connection back to life, I went to 192.168.255.1 to check the settings.
The page didn't ask me to login, and when clicking on the menu items all I see is an empty page.
I already tried 3 different browsers (IE, Firefox, Chrome 80), including clearing the cache, I restarted my Flukso, ...
Someone has an idea to fix this?

AttachmentSize
2020-04-15 11_10_17-Mozilla Firefox.png13.5 KB
gebhardm's picture

Other JavaScript applications/pages work? Maybe the security settings prevent this site to render completely. What does the "Inspect Element" from the browser context menu tell (mouse right click)? Is code loaded and active? What happens on the page?

gebhardm's picture

Strange; /www/components/angular does not contain a .map file, just the angular.min.js; the same with angular-route.
Corresponding to https://stackoverflow.com/questions/18425841/angular-min-js-map-not-found-what-is-it-exactly these are debugging files, thus should not be necessary for operation.
I do not get this error in Chrome either...
I still think this has something to do with security settings preventing JavaScript to be executed correctly.
Do other angular pages work? E.g. https://angularjs.org/

Krila's picture

https://angularjs.org opens correctly

Problem is I have only one laptop to try this on (my network cables are too short to get to my desktop).

Krila's picture

According to the settings in Google Chrome, Javascript is enabled with no exceptions

gebhardm's picture

So you connected your laptop by cable to the Flukso and are connected to the internet by Wifi - two network adapters, two IP addresses on the laptop, correct? Are you able to connect to the Flukso via ssh (putty or Cygwin terminal)? ssh root@192.168.255.1 password the same if not changed...

Krila's picture

I'll try this tonight. First some gardening

gebhardm's picture

And did you perform a power cycle on the Flukso (dogbert's first tech advice - reboot...)?