Installation

TopicRepliessort iconCreatedLast reply
Calibrating watt readouts for 3 phase without N 1 6 years 51 weeks ago
by kpelckmans
6 years 50 weeks ago
by ndupont
Can I use the S7 port for readout of additional S0 output ? 1 7 years 3 weeks ago
by KennyBuntinx
7 years 3 weeks ago
by gebhardm
Clamps for FLK v2 1 7 years 20 weeks ago
by Wolf Barn
7 years 20 weeks ago
by bazzle
Pulse or coil? 1 7 years 20 weeks ago
by vjkdigital
7 years 20 weeks ago
by gebhardm
Sensor locks up entire device after version 250 upgrade 1 7 years 33 weeks ago
by Kuusamo
7 years 32 weeks ago
by Kuusamo
water meter 1 7 years 36 weeks ago
by ffuentes
7 years 36 weeks ago
by gebhardm
Howto upgrade with sysupgrade? 1 8 years 1 day ago
by nikwest
8 years 11 hours ago
by gebhardm
Constant 1 8 years 12 weeks ago
by Mari
8 years 12 weeks ago
by gebhardm
"Ethernet mode" does not work : please help ! 1 8 years 15 weeks ago
by phoebeke
8 years 15 weeks ago
by bazzle
Flukso from another Flukso user 1 8 years 20 weeks ago
by PhilippeG
8 years 20 weeks ago
by PhilippeG
Selling my Flukso v2 (Gas+Electricity) 1 8 years 20 weeks ago
by ralf.siedow
8 years 20 weeks ago
by ralf.siedow
sensor configuration does not update on flukso.net 1 8 years 26 weeks ago
by TCHW
8 years 25 weeks ago
by TCHW
only seeing 1 current clamp out of 3 1 8 years 28 weeks ago
by amigo
8 years 28 weeks ago
by amigo
How to install sensor encoder to scr 1 8 years 30 weeks ago
by As
8 years 30 weeks ago
by gebhardm
Wifi configuration: SSID not visible 1 8 years 31 weeks ago
by KULBWK
8 years 29 weeks ago
by bazzle
Where to find my API Token - No Sensor page data 1 8 years 33 weeks ago
by Lyndon
8 years 33 weeks ago
by Thoxodo
Flukso 1 8 years 34 weeks ago
by ESB_Solar
8 years 34 weeks ago
by gebhardm
Water sensor (pulse) data lost (2 days). Is there a way to add data? 1 8 years 42 weeks ago
by mvrvma
8 years 41 weeks ago
by icarus75
MODBUS over RS485 1 8 years 44 weeks ago
by thieled
8 years 44 weeks ago
by gebhardm
flukso to run 5 pulse ports? 1 8 years 44 weeks ago
by B-Man
8 years 44 weeks ago
by gebhardm
New installation and not showing anything. 1 8 years 48 weeks ago
by dbanerje
8 years 47 weeks ago
by Fluc
Triphase 3F without neutral 1 8 years 48 weeks ago
by pnollet
8 years 48 weeks ago
by icarus75
connect flukso pulse port wireless with a (watermeter) sensor (2 wires) 1 8 years 51 weeks ago
by mvrvma
8 years 51 weeks ago
by gebhardm
meter reading versus Flukso reading 1 9 years 3 weeks ago
by jonathan1
9 years 3 weeks ago
by icarus75
Day vs. Month on l/cumulative not same 1 9 years 5 weeks ago
by ralf.siedow
9 years 3 weeks ago
by icarus75