Installation

TopicRepliesCreatedLast replysort icon
Old unused sensor ID information remains. How to remove, help required 2 2 days 18 hours ago
by Rannoch2
1 day 23 hours ago
by Rannoch2
Android App for fluksometer 93 6 years 8 weeks ago
by sem
3 days 12 hours ago
by wkraaij
Guard Flukso lost access. 5 23 weeks 6 days ago
by bazzle
5 days 13 hours ago
by wkraaij
FLM02B wanted 1 5 weeks 1 day ago
by bazzle
1 week 3 days ago
by mr_thingy
Lost water sensor data when replacing defective provider (EANDIS,...) meters 4 7 weeks 2 days ago
by mvrvma
1 week 5 days ago
by mvrvma
Clamps 2 & 3 no reading anymore. 0 4 weeks 2 days ago
by Paulus
n/a
Right place? MeasuringNegative energy back to grid 1 7 weeks 2 days ago
by mvrvma
4 weeks 3 days ago
by Fluc
Fluksometer v3 with 1 current clamp (100a) and no readings 3 5 weeks 5 days ago
by EliteAV
5 weeks 4 days ago
by EliteAV
V2 power clamp 3 1 year 27 weeks ago
by dieterwijckmans
5 weeks 6 days ago
by B2O
Very low voltage readings on 230V system 2 19 weeks 5 days ago
by spiegelm
8 weeks 1 day ago
by gebhardm
Gas readings lag about an hour? 1 15 weeks 3 days ago
by bellyf
9 weeks 1 day ago
by bellyf
adding second hand flukso to my account 1 16 weeks 6 days ago
by B-Man
10 weeks 2 days ago
by jonathanZ1
problemen met data 2 10 weeks 4 days ago
by hotech installa...
10 weeks 3 days ago
by hotech installa...
Optical water and gas probes? 14 26 weeks 6 days ago
by angeraer
13 weeks 5 days ago
by petur
Pulse Meter 6 17 weeks 1 day ago
by B-Man
14 weeks 2 hours ago
by bazzle
Easiest way to get data as a file compatible with excel 9 5 years 40 weeks ago
by simonse
18 weeks 4 days ago
by KennyBuntinx
LAN access on FLM03E 0 19 weeks 4 days ago
by petur
n/a
Pulse output 100imp/kWh 66 3 years 39 weeks ago
by jcumpstay
20 weeks 4 days ago
by gebhardm
TMPO API 2 23 weeks 5 days ago
by B-Man
23 weeks 1 day ago
by B-Man
FLM03E shows negative voltage? 1 26 weeks 6 days ago
by angeraer
23 weeks 2 days ago
by bazzle
v250 1 23 weeks 5 days ago
by B-Man
23 weeks 3 days ago
by gebhardm
Cannopt upgrade from Ver 247 to 250 0 23 weeks 3 days ago
by fafot
n/a
Flukso site unavailable = Data was not sent properly to Flukso - Same thing every couple of months! 8 25 weeks 2 days ago
by fafot
23 weeks 6 days ago
by fafot
No wifi connection after installing new Telenet modem 8 1 year 24 weeks ago
by c3popower
24 weeks 3 days ago
by koenhandekyn
Site down Plus Temp question raised by member 16 35 weeks 1 day ago
by bazzle
25 weeks 14 hours ago
by icarus75