Installation

TopicRepliesCreatedLast replysort icon
Android App for fluksometer 94 9 years 26 weeks ago
by sem
3 years 17 weeks ago
by Wizzopa
Old unused sensor ID information remains. How to remove, help required 2 3 years 18 weeks ago
by Rannoch2
3 years 18 weeks ago
by Rannoch2
Lost water sensor data when replacing defective provider (EANDIS,...) meters 4 3 years 25 weeks ago
by mvrvma
3 years 19 weeks ago
by mvrvma
Clamps 2 & 3 no reading anymore. 0 3 years 22 weeks ago
by Paulus
n/a
Right place? MeasuringNegative energy back to grid 1 3 years 25 weeks ago
by mvrvma
3 years 22 weeks ago
by Fluc
Fluksometer v3 with 1 current clamp (100a) and no readings 3 3 years 23 weeks ago
by EliteAV
3 years 23 weeks ago
by EliteAV
Very low voltage readings on 230V system 2 3 years 37 weeks ago
by spiegelm
3 years 25 weeks ago
by gebhardm
Gas readings lag about an hour? 1 3 years 33 weeks ago
by bellyf
3 years 27 weeks ago
by bellyf
adding second hand flukso to my account 1 3 years 34 weeks ago
by B-Man
3 years 28 weeks ago
by jonathanZ1
problemen met data 2 3 years 28 weeks ago
by hotech installa...
3 years 28 weeks ago
by hotech installa...
Optical water and gas probes? 14 3 years 44 weeks ago
by angeraer
3 years 31 weeks ago
by petur
Pulse Meter 6 3 years 35 weeks ago
by B-Man
3 years 31 weeks ago
by bazzle
Easiest way to get data as a file compatible with excel 9 9 years 6 weeks ago
by simonse
3 years 36 weeks ago
by KennyBuntinx
LAN access on FLM03E 0 3 years 37 weeks ago
by petur
n/a
TMPO API 2 3 years 41 weeks ago
by B-Man
3 years 41 weeks ago
by B-Man
FLM03E shows negative voltage? 1 3 years 44 weeks ago
by angeraer
3 years 41 weeks ago
by bazzle
v250 1 3 years 41 weeks ago
by B-Man
3 years 41 weeks ago
by gebhardm
Flukso site unavailable = Data was not sent properly to Flukso - Same thing every couple of months! 8 3 years 43 weeks ago
by fafot
3 years 41 weeks ago
by fafot
No wifi connection after installing new Telenet modem 8 4 years 42 weeks ago
by c3popower
3 years 42 weeks ago
by koenhandekyn
Site down Plus Temp question raised by member 16 4 years 6 days ago
by bazzle
3 years 42 weeks ago
by icarus75
ABB B23 Smart meter 2nd pulse output 2 3 years 46 weeks ago
by B-Man
3 years 46 weeks ago
by B-Man
Flukso API has stopped sending data to PVOutput 1 3 years 47 weeks ago
by stormshaker
3 years 47 weeks ago
by icarus75
Using the optical sensor of Smappee to read out the water meter 4 4 years 5 weeks ago
by david.vandemaele
3 years 49 weeks ago
by Nouwynck
3 phase installation 1 3 years 50 weeks ago
by pcasteels
3 years 50 weeks ago
by brubacker
disabeling the dhcp server? 4 3 years 51 weeks ago
by joris
3 years 51 weeks ago
by michi