Installation

TopicRepliessort iconCreatedLast reply
Check if the flukso meter receives data on the inputs 11 10 years 21 weeks ago
by pieterjanheyse
10 years 18 weeks ago
by Fluc
Live output app? 11 10 years 22 weeks ago
by AceNZ
10 years 21 weeks ago
by Lelek62
Change of output when reporting to PVOutput 11 10 years 27 weeks ago
by shokk
10 years 27 weeks ago
by shokk
Luci Access 11 10 years 27 weeks ago
by venno
10 years 21 weeks ago
by bazzle
Specs Analog Input 11 10 years 38 weeks ago
by MVI
10 years 36 weeks ago
by icarus75
Where do you add another Fluksonian for viewing 11 11 years 14 weeks ago
by bazzle
11 years 11 weeks ago
by michi
3 clamps + 3 pulse meters with 1 flukso 11 11 years 16 weeks ago
by sem
11 years 2 weeks ago
by frumper
GAS probe Schlumberger G6 installation 11 11 years 27 weeks ago
by Jdeprez
11 years 19 weeks ago
by lila65
Flukso Installation Australia (Two Flukso & 5 Ct's) 11 11 years 46 weeks ago
by ukinah
11 years 45 weeks ago
by ukinah
EM10 DIN 11 12 years 33 weeks ago
by Eddydc
11 years 26 weeks ago
by fl177
get separated readings from the 3 phases 12 7 years 34 weeks ago
by wallis
7 years 28 weeks ago
by rossack
fmlocal visualizations of gebhardm 101 - Dummys guide to use 12 8 years 30 weeks ago
by bazzle
8 years 30 weeks ago
by bazzle
Trouble logging in 12 8 years 48 weeks ago
by crankcasy
8 years 46 weeks ago
by crankcasy
Elster V200 watermeter versus Kent V100 (sensoring) 12 9 years 7 weeks ago
by mvrvma
9 years 5 weeks ago
by mvrvma
Water Probe - 80k liters in 35minutes? 12 10 years 17 weeks ago
by adamcowin
10 years 2 weeks ago
by bazzle
[SOLVED] - 3x400+N setup (Belgium) and unreliable readings 12 10 years 18 weeks ago
by degerrit
10 years 16 weeks ago
by degerrit
Measuring temperature? 12 10 years 25 weeks ago
by AceNZ
7 years 13 weeks ago
by Fluc
3-phase: to much consumption, wrong installation? 12 10 years 27 weeks ago
by leroyb
10 years 21 weeks ago
by leroyb
Double read 12 10 years 30 weeks ago
by Bigbillyg
10 years 30 weeks ago
by gebhardm
1 clamp instead of 3 12 10 years 38 weeks ago
by ryftes
10 years 37 weeks ago
by ryftes
installation flukso v2 succesful but no measurements.. 12 11 years 13 weeks ago
by info@alrasol.be
11 years 12 weeks ago
by icarus75
new installation, something wrong with fases? 12 11 years 26 weeks ago
by swords
11 years 25 weeks ago
by varel
Bidgely support? 12 11 years 33 weeks ago
by wessel99
10 years 23 weeks ago
by bazzle
Reporting to flukso 12 11 years 37 weeks ago
by sem
11 years 36 weeks ago
by sem
Globe LED doesn't light up 12 11 years 43 weeks ago
by EnergyMatters
11 years 42 weeks ago
by icarus75